RMM - Concord - Intermittent 502 Errors When Access New UI
Incident Report for Datto
Postmortem

On 17-November-2021 at 18:32 UTC, Datto RMM Partners on the Concord platform experienced a service interruption which caused 50x errors when navigating or logging into the New UI.

The root cause for this service interruption was identified to be processing errors of the New UI related services.

The related services were restarted and functionality was restored by 19:13 UTC.

Posted Dec 02, 2021 - 10:24 UTC

Resolved
This incident has been resolved.
Posted Nov 17, 2021 - 22:50 UTC
Monitoring
Our teams are currently investigating a 502 error when entering the new UI for Datto RMM on Concord. A fix has been implemented and we are monitoring the results.

Thank you for your patience!
Posted Nov 17, 2021 - 18:56 UTC
This incident affected: Datto RMM (Concord (US East)).