BCDR Device Remote Web not Loading
Incident Report for Datto
Postmortem

On Jan 12, 2022 at 17:12 UTC, Partners experienced a general service interruption to many Portal services.

The root cause for this service interruption was identified to be a caching issue within our code which accesses our databases.

Our Engineering team deployed a fix to correct the problem on Jan 12, 2022 at 19:18 UTC.

Posted Jan 19, 2022 - 20:50 UTC

Resolved
This incident has been resolved.
Posted Jan 12, 2022 - 21:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2022 - 19:34 UTC
Investigating
We are currently aware of a problem where the BCDR Device Remote Web may receive a 500 error upon being launched via the Partner Portal

Our Engineering team is actively investigating this issue.

Currently, there is no ETA on when a permanent resolution will be available but we will provide additional updates as new information is discovered.

You can monitor the current status of this issue at https://status.datto.com/
Posted Jan 12, 2022 - 18:17 UTC
This incident affected: Datto BCDR (Remote Web).