Datto File Protection - US8, US9, CA13, and AU14 - Displaying No Devices - Under Investigation
Incident Report for Datto
Resolved
This incident has been resolved.
Posted Jan 12, 2021 - 21:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results. We will update this page again shortly.
Posted Jan 12, 2021 - 20:27 UTC
Investigating
Our teams are currently investigating the DFP Manager showing 0 devices on US8, US9, CA13, and AU14. An update will be posted here within 30 minutes with the status of this investigation.

Thank you for your patience!
Posted Jan 12, 2021 - 19:20 UTC
This incident affected: Datto File Protection (US8, AU14, CA13, US9).