Response to Log4j vulnerability
Incident Report for Datto
Resolved
This incident has been resolved.
Posted Feb 10, 2022 - 22:15 UTC
Monitoring
Datto has not assessed any material exposure to the log4j vulnerability that would impact the safe use of Datto products at this time. While we consider our initial response complete, we remain in a state of active monitoring and readiness to respond.
Posted Dec 11, 2021 - 18:06 UTC