RMM - Microsoft 365 Integration: Tenant Sync status changes to Failed
Incident Report for Datto
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2023 - 10:13 UTC
Identified
The R&D Team is working on resolving the following issue with the Microsoft 365 Integration:

Certain Microsoft 365 license levels are not able to return the information the improved integration is requesting. This results in Tenant information previously showing as Synced to change to Failed.
Posted Nov 14, 2023 - 14:37 UTC
This incident affects: Datto RMM (Pinotage (EU1), Merlot (EU2), Zinfandel (US West), Concord (US East), Syrah (APAC), Vidal (US East)).