Service interruption on the Merlot platform
Incident Report for Datto
Postmortem

Start and End Date/Time (UTC):

07:30 September 4th, 2019 - 08:10 September 4th, 2019

Platform(s) Affected:

Merlot

User Impact:

Device disconnections and inability to access the web portal

Underlying Cause:

A hardware failure in the instance hosting this architecture.

Steps Taken:

The platform was failed over to a standby node. For long term mitigation, we have plans to migrate to architecture with clustered redundancies in 2019.

Posted Sep 24, 2019 - 12:28 UTC

Resolved
This incident has been fully resolved.
Posted Sep 04, 2019 - 11:31 UTC
Monitoring
Our teams have identified the issue and have quickly taken remedial action to restore the service.

Some web sessions may still be affected while the service completely restores.

The devices impacted are automatically reconnecting to the platform as the service is restoring to full capacity.

We continue to monitor the progress and the health of the platform.
Posted Sep 04, 2019 - 08:11 UTC
Investigating
Our teams are currently investigating connectivity issues with the Merlot platform.

Users may experience that the webpage times out during an active session and times out when logging back in to the WebUI to start a new session.

We apologise for the inconvenience and appreciate your patience.

We will keep this post updated every 30 minutes and as soon as new information is available.
Posted Sep 04, 2019 - 07:53 UTC
This incident affected: Datto RMM (Merlot (EU2)).