RMM - Merlot - Longer Than Expected Delays To Offline Alerts Being Raised or Resolved - Monitoring
Incident Report for Datto
Resolved
This incident has been resolved.
Posted Mar 18, 2020 - 08:02 UTC
Update
The delays experienced in offline alert creation for Datto RMM on Merlot continue to improve, however we are still actively monitoring and will provide an update again shortly.

We appreciate your continued patience.
Posted Mar 18, 2020 - 07:35 UTC
Update
We continue to experience longer than expected delays in offline alert creation for Datto RMM on Merlot.

Our engineers are continuing to monitor the problem and we will provide another update shortly.

We appreciate your continued patience.
Posted Mar 18, 2020 - 04:15 UTC
Update
We are seeing a reduction in the delays to offline alert creation, however we are continuing to actively monitor and will update again within the hour.

We apologise for the inconvenience and appreciate your patience.
Posted Mar 18, 2020 - 01:45 UTC
Monitoring
Our teams are currently monitoring the longer than expected delays to offline alerts being raised or resolved for Datto RMM on Merlot. An update will be posted here within 30 minutes.

Thank you for your patience!
Posted Mar 17, 2020 - 20:06 UTC
This incident affected: Datto RMM (Merlot (EU2)).