Cloud Continuity node issues
Incident Report for Datto
Postmortem

On 10/2/21 at 11:00 PM EST, a small amount of partners for Cloud Continuity for PC experienced a service interruption which caused a lack of backups or restores from being available.

The root cause for this service interruption was identified to be caused by OS drive failures.

Our Engineering team deployed a fix to correct the problem on 10/4/21 at 5:30PM EST.

Posted Oct 14, 2021 - 20:21 UTC

Resolved
This incident has been resolved.
Posted Oct 07, 2021 - 17:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 05, 2021 - 12:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 04, 2021 - 19:36 UTC
Investigating
We are currently aware of a problem with Cloud Continuity server use1-dtc-server-47.

Our Engineering team is currently investigating this issue.

Currently, we do not have an ETA on when a fix will be available.

You can monitor the current status of this issue at https://status.datto.com/
Posted Oct 04, 2021 - 17:09 UTC
This incident affected: Cloud Continuity (Backup, Verification, Recovery).