RMM - Concord - Web Remote / Monitoring service connection issues
Incident Report for Datto
Postmortem

On May 26th, 2022 at 13:44 UTC, Datto RMM Partners on the Concord platform experienced a service interruption which caused Web Remote connection issues as well as problems with the Monitoring service.

The root cause for this service interruption was identified to be increased traffic through one of the clusters responsible for both Web Remote and Monitoring following the version update.

Our Engineering team made adjustments to the applicable cluster to correct the problem, and the service was confirmed to be fully operational on May 26th, 2022 at 15:04 UTC.

Posted Jun 07, 2022 - 15:15 UTC

Resolved
This incident has been resolved.
Posted May 26, 2022 - 14:07 UTC
Investigating
Our teams are currently investigating Web Remote / Monitoring service connection issues following 10.7 update for Datto RMM on Concord

Thank you for your patience!
Posted May 26, 2022 - 13:06 UTC
This incident affected: Datto RMM (Concord (US East)).