RMM - Concord - Jobs not processing - Under Investigation
Incident Report for Datto
Postmortem

Start and End Date/Time (UTC):

23:00 September 27th, 2019 - 23:30 September 27th, 2019

Platform(s) Affected:

Concord

User Impact:

Device disconnections and inability to access the web portal.

Underlying Cause:

A degradation in performance of our backend server instance.

Steps Taken:

Some services were temporarily stopped and others were restarted to reduce load. As a long term mitigation step, migrations to a data structure with improved failover is expected in 2019.

Posted Oct 31, 2019 - 13:06 UTC

Resolved
This incident has been resolved.
Posted Sep 27, 2019 - 23:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2019 - 23:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 27, 2019 - 23:21 UTC
Investigating
Our teams are currently investigating jobs not processing on the Concord platform. An update will be posted here within 30 minutes with the status of this investigation.

Thank you for your patience.
Posted Sep 27, 2019 - 23:11 UTC
This incident affected: Datto RMM (Concord (US East)).