Datto Workplace - Unable to login to Manager Portal - Under Investigation
Incident Report for Datto
Resolved
This incident has been resolved.
Posted Oct 13, 2020 - 11:50 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 13, 2020 - 09:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2020 - 09:54 UTC
Investigating
Our teams are currently investigating sign-in issues for the Datto Workplace Manager Portal on all cells. Updates will be posted here with the status of this investigation.

Thank you for your patience!

Customer located in our EMEA, Canadian and Australian cells can log in via their respective URL:
eu.workplace.datto.com
ca.workplace.datto.com
au.workplace.datto.com
Posted Oct 13, 2020 - 09:19 UTC
This incident affected: Datto Workplace (AU5, CA3, EU2, EU4, EU7, EU16, US1, US6, US15).