RMM - Multiple Platforms - Unable to download Windows RMM Agent
Incident Report for Datto
Resolved
This incident has been resolved.
Posted Nov 01, 2019 - 18:41 UTC
Monitoring
We identified the behavior as an upstream issue with Digicert. Their open status can be found here: https://websitesecurity.status.digicert.com/incidents/bd603s5r3htv

As soon as we confirm the issue has been fixed, we will close this status down.
Posted Nov 01, 2019 - 18:04 UTC
Investigating
We are currently investigating behavior where the Windows RMM agent cannot be downloaded and a 143 error message propagates.
Posted Nov 01, 2019 - 17:41 UTC
This incident affected: Datto RMM (Pinotage (EU1), Merlot (EU2), Zinfandel (US West), Concord (US East), Syrah (APAC)).