RMM - Concord - Potential For Drop in Online Devices: Under Investigation
Incident Report for Datto
Resolved
This incident has been resolved.
Posted Dec 01, 2020 - 20:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2020 - 19:43 UTC
Identified
Our teams are currently investigating the potential for a drop in online devices and jobs not running for Datto RMM on Concord. An update will be posted here within 30 minutes with the status of this investigation.

Thank you for your patience!
Posted Dec 01, 2020 - 19:14 UTC
This incident affected: Datto RMM (Concord (US East)).