Concord (US East) - CSM Inaccessible and Devices Reporting Offline
Incident Report for Datto
Resolved
This incident has been resolved.
Posted 9 days ago. Aug 09, 2019 - 14:42 UTC
Monitoring
A fix has been implemented. The web portal is now accessible and devices are starting to reconnect.
Posted 9 days ago. Aug 09, 2019 - 14:14 UTC
Identified
We have identified an issue where the Concord (US East) CSM is inaccessible and devices will report as offline. We are working to resolve the issue and will update this status within 30 minutes.
Posted 9 days ago. Aug 09, 2019 - 14:09 UTC
This incident affected: Datto RMM (Concord (US East)).