PSA - All English Zones - Online Documentation is currently showing in German
Incident Report for Datto
Resolved
This issue has been resolved.
Posted 3 months ago. Jun 12, 2019 - 17:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jun 12, 2019 - 16:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jun 12, 2019 - 16:05 UTC
Investigating
We are currently receiving reports that customers are seeing the Online Documentation in German.

We apologize and are currently working to resolve this issue!

Updates will be provided every 30 minutes or sooner as soon as more information becomes available.
Posted 3 months ago. Jun 12, 2019 - 15:48 UTC
This incident affected: Autotask PSA (Limited Release, America East, America East 2, America West, America West 2, UK (United Kingdom), UK 2 (United Kingdom), UK Limited Release (United Kingdom), EU1 (English Europe and Asia), Australia / New Zealand).