RMM - Pinotage / Merlot - [False offline status] Under Investigation
Incident Report for Datto
Postmortem

Start and End Date/Time (UTC):

21:00 September 7th, 2019 - 09:45 September 9th, 2019

Platform(s) Affected:

Merlot and Pinotage

User Impact:

Unstable device connections, with devices going offline and some not responding to remote connection requests or jobs.

Underlying Cause:

An automated patch, applied to the session data store instances by the AWS RDS service during their respective weekly maintenance windows.

Steps Taken:

Moved the remaining platforms over to a new data store engine and a codefix within the 7.6.0 release will help improve offline alert behaviors.

Posted Sep 24, 2019 - 12:33 UTC

Resolved
This incident has been resolved
Posted Sep 09, 2019 - 10:03 UTC
Monitoring
The issue has been resolved on both the Merlot and Pinotage platforms.

We will continue to monitor the health and performance of the platforms.
Posted Sep 09, 2019 - 09:54 UTC
Update
Our teams continue to work diligently on the issues currently impacting the Merlot and Pinotage platforms.

The Pinotage platform has already stabilised and we are monitoring its performance.

We will post updates regularly and if new information is available.

We appreciate your patience and apologise for the inconvenience!
Posted Sep 09, 2019 - 09:39 UTC
Identified
We have identified the cause of the issue and working hard on resolving it.

We will continue posting updates regularly and as new information becomes available.

We appreciate your patience and apologise for the inconvenience!
Posted Sep 09, 2019 - 08:52 UTC
Investigating
Our teams are currently investigating device offline alerts despite agents being online for Datto RMM on Pinotage and Merlot. An update will be posted here with the status of this investigation.

Thank you for your patience!
Posted Sep 09, 2019 - 08:11 UTC
This incident affected: Datto RMM (Pinotage (EU1), Merlot (EU2)).