Partner Portal Outage
Incident Report for Datto
Postmortem

This short outage was caused by database connection issues, and was quickly resolved with a failover to one of our standby servers. The database has been re-configured to increase thresholds in order to make interruptions far less likely to occur in the future. We apologize for any inconvenience.

Posted 2 months ago. Mar 18, 2019 - 16:37 UTC

Resolved
Our engineering team has been closely monitoring this problem. The service has been deemed stable. We are now marking this incident as resolved. If you are still experiencing difficulties, please reach out to our Support Team at 877-455-6015. A post-mortem is forthcoming. Thank you for your patience.
Posted 3 months ago. Feb 27, 2019 - 00:45 UTC
Investigating
We are currently experiencing a disruption with the Partner Portal. We apologize for any inconvenience. We are investigating the root-cause of the problem and will be updating regularly. Please subscribe to receive these regular updates.
Posted 3 months ago. Feb 27, 2019 - 00:24 UTC
This incident affected: Partner Portal.