SMS Multi-Factor Authentication Errors Reported
Incident Report for Datto
Resolved
This incident has been resolved.
Posted Jun 06, 2023 - 13:35 UTC
Investigating
We have received reports of an unknown error being received by team users when attempting to use SMS for multi-factor authentication. We are investigating this issue.
Posted Jun 05, 2023 - 16:42 UTC
This incident affected: Datto Workplace (US6).