RMM - Concord Intermittent Connection Issues and UI Beta Functionality
Incident Report for Datto
Postmortem

Start and End Date/Time (UTC):

19:00 August 29th, 2019 - 20:15 August 29th, 2019

Platform(s) Affected:

Concord

User Impact:

Problems connecting to devices and viewing the new Beta UI portal.

Underlying Cause:

Hardware failure of one of the ECS nodes.

Steps Taken:

The ECS node was replaced and required a restart of all related services. As a long term mitigation step, migrations to a data structure with improved failover is expected in 2019.

Posted 16 days ago. Sep 03, 2019 - 15:45 UTC

Resolved
This incident has been resolved.
Posted 21 days ago. Aug 29, 2019 - 20:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 21 days ago. Aug 29, 2019 - 20:16 UTC
Update
We are continuing to work on a fix for this issue and will update this post within 30 minutes.
Posted 21 days ago. Aug 29, 2019 - 19:50 UTC
Identified
We have identified an issue which results in intermittent connection issues (offline status and remote connections) and failure to access the UI Beta. A fix is being implemented and we will update this page within 30 minutes. Thank you for your patience.
Posted 21 days ago. Aug 29, 2019 - 19:18 UTC
This incident affected: Datto RMM (Concord (US East)).