Datto Workplace and Datto File Protection - Canadian datacentre - Manager portal is not loading data
Incident Report for Datto
Postmortem

On 16th June at 15:32 UTC, Datto Workplace and Datto File Protection Partners on the Canadian datacenter experienced a service interruption which caused data to fail to load in the respective Manager Portals.

The root cause for this service interruption was identified to be a configuration error in the load balancer infrastructure service the data center, which caused requests to the data collector to be lost.

Our Engineering team corrected the configuration, and restarted the load balancers. The issue was confirmed to be resolved at 16:20 UTC on the same day.

Posted Jul 22, 2022 - 10:52 UTC

Resolved
This incident has been resolved.
Posted Jun 16, 2022 - 17:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2022 - 16:23 UTC
Investigating
Our teams are currently investigating an issue where the Workplace and File Protection Manager Portal is not loading information in Cells on the Canadian Datacentre.

Thank you for your patience while we resolve this issue!
Posted Jun 16, 2022 - 15:48 UTC
This incident affected: Datto Workplace (CA3) and Datto File Protection (CA13).