[Datto SaaS Protection] Service Disruption with Legacy Platform
Incident Report for Datto
Resolved
Engineering has confirmed that this issue is now resolved and all aspects of SaaS Protection are fully operational.
Posted Apr 20, 2021 - 15:11 UTC
Update
We are continuing to investigate this issue.
Posted Apr 20, 2021 - 11:37 UTC
Update
We are continuing to investigate this issue.
Posted Apr 20, 2021 - 11:37 UTC
Investigating
Datto SaaS Protection is currently experiencing a disruption with our legacy platform, impacting 1.0 users only. Engineering is currently investigating the root cause of this problem and we will provide updates as they become available. Currently, only backups and exports for 1.0 users are impacted. All other aspects of SaaS Protection (including Restores and Onboarding) are fully operational.
Posted Apr 19, 2021 - 20:11 UTC
This incident affected: Datto SaaS Protection and Backupify (Backupify Backups, Backupify Seat Management).