Datto Commerce - Services Unavailable
Incident Report for Datto
Postmortem

On March 4, beginning at 12:56 AM UTC, Datto Commerce experienced a service interruption that caused the platform to become inaccessible for a short period.

The service interruption was caused by an exhaustion of SNAT ports on the web application. This issue was resolved by restarting the service.

Our engineers are continuing to investigate this issue with Azure technical support to ensure we understand the nature of the SNAT exhaustion and put in place any relevant mitigation strategies to help in the future.

Posted Mar 11, 2021 - 04:58 UTC

Resolved
This incident has been resolved.
Posted Mar 04, 2021 - 01:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2021 - 01:05 UTC
Investigating
Engineers are currently investigating this issue. Admin portals and online stores are currently unavailable.
Posted Mar 04, 2021 - 01:01 UTC
This incident affected: Datto Commerce (Web Application).