Partner Portal Outage
Incident Report for Datto
Postmortem

We determined that this was a false alert and that there was no actual outage. We are rolling out increased security requiring 2FA logins, which confused our monitoring software. The issue has been resolved and we apologize for any inconvenience this errant notification may have caused.

Posted Jan 19, 2019 - 00:22 UTC

Resolved
This incident has been resolved.
Posted Jan 18, 2019 - 21:06 UTC
Update
We have determined the root cause of the issue
Posted Jan 18, 2019 - 21:06 UTC
Investigating
We are currently experiencing a disruption with the Partner Portal. We apologize for any inconvenience. We are investigating the root-cause of the problem and will be updating regularly. Please subscribe to receive these regular updates.
Posted Jan 18, 2019 - 20:46 UTC
This incident affected: Partner Portal.