Datto Workplace - EU2 - Desktop agents temporarily disconnecting and reconnecting
Incident Report for Datto
Postmortem

On the 26th and the 29th November 2021, Datto Workplace Partners on the EU2 cell experienced a service interruption which caused some desktop agents to drop their connection to the service and some users not being able to login or download files from Workplace Online.

The root cause for this service interruption was identified to be a spike in the customer API utilisation by one of the customers of Workplace on the cell.

The customer was notified of this issue, and how to avoid these type of spikes in utilisation in the future. Furthermore our Engineering team deployed a fix to prevent similar spikes from happening in the future, and causing negative impact on the service side.

Posted Jan 06, 2022 - 14:28 UTC

Resolved
This incident has been resolved.
Posted Nov 26, 2021 - 20:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2021 - 18:27 UTC
Investigating
Our teams are currently investigating an issue with some desktop agents not maintaining connection with the service for Datto Workplace on EU2.

Thank you for your patience!
Posted Nov 26, 2021 - 17:01 UTC
This incident affected: Datto Workplace (EU2).