PSA - UK - Receive HTTP200 error when trying to access/run a LiveReport.
Incident Report for Datto
Resolved
We apologise for the inconvenience caused by the LiveReports Designer issues earlier this morning.

Our Teams have taken steps and confirmed that the issue is resolved.
Posted 3 months ago. Jan 23, 2019 - 10:13 UTC
Investigating
We are currently receiving reports that customers are experiencing error message when trying to access or run a LiveReport.

We apologize for this experience! Our team is investigating this issue. We will provide updates as soon as more information becomes available.
Posted 3 months ago. Jan 23, 2019 - 07:07 UTC
This incident affected: Autotask PSA (UK (United Kingdom)).