Partner Portal Outage
Incident Report for Datto
Postmortem

This and the other alert within a few minutes were sent erroneously and in an abundance of caution when one of our monitoring services misfired. The Partner Portal was accessible throughout this period.

Posted Mar 22, 2019 - 22:14 UTC

Resolved
Our engineering team has been closely monitoring this problem. The service has been deemed stable. We are now marking this incident as resolved. If you are still experiencing difficulties, please reach out to our Support Team at 877-455-6015. A post-mortem is forthcoming. Thank you for your patience.
Posted Mar 22, 2019 - 10:03 UTC
Investigating
We are investigating an issue currently impacting the Partner Portal. We will update here with further information shortly. Thank you for your patience.
Posted Mar 22, 2019 - 07:38 UTC
This incident affected: Partner Portal.