RMM - Merlot, Pinotage, Zinfandel, Concord - 50x Errors when navigating platform
Incident Report for Datto
Postmortem

On June 22nd, 2022 at 12:52 UTC, Datto RMM Partners on the Merlot, Pinotage, Concord and Zinfandel platforms experienced a service interruption which caused 50x errors when navigating the New UI as well as the previous UI

The root cause for this service interruption was identified to be increased load through the service responsible for monitors. This resulted in increased traffic through our backend alerts infrastructure, and slowed down previous UI and New UI performance.

Our Engineering scaled up the resources available for the service responsible for monitoring to correct the problem and the services were confirmed to be operational on May 23rd, 2022 at 0:00 UTC

Future plans: Additional improvements to the service responsible for monitoring, as well as changes to automatic scaling is planned.

Posted Jul 14, 2022 - 08:14 UTC

Resolved
This incident has been resolved.
Posted Jun 22, 2022 - 19:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2022 - 17:10 UTC
Investigating
Our teams are currently investigating 50x Errors when navigating the platform and attempting to connect via the Agent Browser, for Datto RMM on Zinfandel.

Thank you for your patience!
Posted Jun 22, 2022 - 16:43 UTC
This incident affected: Datto RMM (Zinfandel (US West)).