Datto SaaS Protection - Degraded Backup Services For Pod "use1-saas-pod7"
Incident Report for Datto
Postmortem

On November 12, 2023 at 15:30 UTC Partners experienced a service interruption which caused no new backup runs on use1-saas-pod7.

 

The root cause for this service interruption was caused by the connectivity issue to the primary backup queue.

 

Our Engineering team deployed a fix to correct the problem on November 13, 2023 at 9:54 UTC.

Posted Nov 17, 2023 - 13:50 UTC

Resolved
This incident has been resolved.
Posted Nov 14, 2023 - 14:07 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 14, 2023 - 14:07 UTC
Monitoring
We are currently aware of a problem where backups can experience an error on pod7 in the US region.



Our Engineering team has deployed a fix and we are monitoring the results.



Affected Pod :

1. use1-pod7



Unsure of which node or pod you are on? We have a Knowledge Base article to walk you through determining your node or pod: https://saasprotection.datto.com/help/M365/Content/Troubleshooting/General/KB3600004035831.html?Highlight=how%20do%20I%20check%20where%20my%20cloud%20data%20is%20stored



Subscribe to Datto SaaS Protection on the Status Page for up to date information.



You can monitor the current status of this issue at https://status.datto.com/
Posted Nov 13, 2023 - 15:16 UTC
This incident affected: Datto SaaS Protection (SaaS Protection Backups, SaaS Protection Seat Management, SaaS Protection Client Onboarding).