PSA - United Kingdom / United Kingdom 2 / UK Limited Release - Email to ticket creation delay`
Incident Report for Datto
Resolved
All processing has remained normal. This issue is being resolved.

Our apologies for the impact this has had on your business and thank you for your patience through the process.
Posted Feb 12, 2020 - 19:10 UTC
Monitoring
All email processing has been caught up to normal thresholds. This Post will be set to monitoring while we continue to confirm the delays are not still occurring.

If you would like to be notified of the postmortem for this issue, please subscribe to this post.
Posted Feb 12, 2020 - 15:41 UTC
Update
Our teams are still investigating this issue. We will continue to update this post as the investigation and eventual resolution progress.

Thank you again for your patience.
Posted Feb 12, 2020 - 14:35 UTC
Investigating
Our teams are currently investigating reports of email to ticket creation delay for PSA on the London UK zone.
Updates will be posted with the status of this investigation.

Thank you for your patience!
Posted Feb 12, 2020 - 14:06 UTC
This incident affected: Autotask PSA (UK Limited Release (United Kingdom), UK (United Kingdom), UK 2 (United Kingdom)).