[Datto SaaS Protection] 500 Error received when accessing Status Page
Incident Report for Datto
Resolved
This incident has been resolved.
Posted Apr 14, 2021 - 10:37 UTC
Investigating
Datto SaaS Protection is currently experiencing a temporary interruption with the SaaS Status Page in Partner Portal. We have also identified that SaaS Console Login, Client Onboarding and the ability to restore or export data has also been impacted. Our Engineering team is currently investigating the problem. An update will be provided shortly regarding an ETA for when these aspects of SaaS Protection will be accessible again. Please note that backups are fully operational.
Posted Apr 14, 2021 - 00:46 UTC
This incident affected: Datto SaaS Protection (SaaS Protection Console Login, SaaS Protection Seat Management, SaaS Protection Client Onboarding).