DWA 2.0.9 Backup Failures 02/03/2020
Incident Report for Datto
Resolved
This incident has been resolved.
Posted Apr 16, 2020 - 13:29 UTC
Monitoring
An issue has been identified with DWA 2.0.9.0 causing backup failures. The fix is now available and agents will auto-upgrade to 2.0.10.0 over the next 12 hours.

The 2.0.10.0 installer is also available for download if a more immediate fix is required. NOTE - Neither manual nor auto-upgrade from 2.0.9.0 to 2.0.10.0 require a reboot: https://www.datto.com/downloads/legacy/DattoWindowsAgent.exe

Please bear in mind that you can also force a 2.0.9.0 system to auto-upgrade via one of the methods below (may take up to 5 minutes):

CMD: net stop DattoBackupAgentService && net start DattoBackupAgentService

Powershell: Restart-Service DattoBackupAgentService
Posted Feb 03, 2020 - 17:56 UTC
This incident affected: Datto BCDR (Backup).