RMM - Pinotage - 502 Errors when logging in- Under Investigation
Incident Report for Datto
Resolved
This incident has been resolved.
Posted Jul 26, 2021 - 09:58 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 26, 2021 - 08:44 UTC
Monitoring
Our teams are currently investigating 502 errors when logging in for Datto RMM on Pinotage. An update will be posted here with the status of this investigation.

Update: Our Engineering team have made a change and performance should start be noticeable better.

Thank you for your patience!
Posted Jul 26, 2021 - 08:39 UTC
This incident affected: Datto RMM (Pinotage (EU1)).