Datto File Protection - EU Cells - Agents and Users cannot be created
Incident Report for Datto
Resolved
This incident has been resolved.
Posted Jul 29, 2022 - 09:50 UTC
Update
We are continuing to investigate this issue.
Posted Jul 29, 2022 - 09:49 UTC
Investigating
We are receiving reports from partners that there is a maintenance message being displayed in the UI while there isn't maintenance ongoing.

We are currently investigating.

Thank you for your patience!
Posted Jul 29, 2022 - 09:41 UTC
This incident affected: Datto File Protection (EU11, EU12, AU14, CA13).