RMM - Merlot (EU 2) & Concord (US East) - Inability to Remote Connect
Incident Report for Datto
Postmortem

Datto RMM - Service Interruption Root Cause Report

Start and End Date/Time (UTC):

17:50 August 15th, 2019 - 19:50 August 15th, 2019

Platform(s) Affected:

Merlot

User Impact:

Intermittent problems establishing remote connectivity to an agent using the agent browser

Underlying Cause:

A partial failure in our message broker caused it to stop delivering messages consistently.

Steps Taken:

Our message broker and all services that are connected to it were restarted. As a long term mitigation step, migrations to a data structure with improved failover is expected in 2019.

Datto RMM - Service Interruption Root Cause Report

Start and End Date/Time (UTC):

19:55 August 15th, 2019 - 21:00 August 15th, 2019

Platform(s) Affected:

Concord

User Impact:

Intermittent problems establishing remote connectivity to an agent using the agent browser

Underlying Cause:

A partial failure in our message broker caused it to stop delivering messages consistently.

Steps Taken:

Our message broker and all services that are connected to it were restarted. As a long term mitigation step, migrations to a data structure with improved failover is expected in 2019.

Posted Aug 21, 2019 - 18:02 UTC

Resolved
This incident has been resolved.
Posted Aug 15, 2019 - 20:49 UTC
Monitoring
Concord: A fix has been applied and we are monitoring the results.
Posted Aug 15, 2019 - 20:27 UTC
Update
Merlot: A fix has been implemented and we are monitoring the results. Please be advised that there is a queue of alert notifications and PSA / RMM integration communications that will resolve over the course of the next few hours.

Concord: We are still investigating this issue and will provide another update within 30 minutes. Thank you for your continued patience.
Posted Aug 15, 2019 - 20:08 UTC
Update
We are continuing to investigate these issues and will update this page within 30 minutes. Thank you for your continued patience.
Posted Aug 15, 2019 - 19:54 UTC
Update
We are continuing to investigate this issue and will update this post within 30 minutes.
Posted Aug 15, 2019 - 19:25 UTC
Investigating
We are investigating reports of being unable to remote connect to devices. We will update this message within 30 minutes, thank you for your continued patience.
Posted Aug 15, 2019 - 19:07 UTC
This incident affected: Datto RMM (Merlot (EU2), Concord (US East)).