RMM - Concord (US East) Unable to Remote Connect
Incident Report for Datto
Postmortem

User Impact:

Users were unable to establish connections to remote devices in the agent browser, or request screenshots from the CSM. This forced users to fall back to using Web Remote for remote connections.

Root Cause Analysis:

A partial failure in AMQ meant that certain instances stopped being able to send and receive messages to each other. AMQ and all other affected instances were restarted. For long term mitigation, we have plans to migrate to Redis Clustering in 2019.

Posted Jul 23, 2019 - 18:30 UTC

Resolved
This incident has been resolved.
Posted Jul 15, 2019 - 20:24 UTC
Monitoring
A fix has been applied and we are monitoring the results.
Posted Jul 15, 2019 - 20:13 UTC
Update
We are continuing to investigate this issue and will update you within the next 30 minutes. Thank you for your understanding and continued patience.
Posted Jul 15, 2019 - 19:57 UTC
Investigating
We are investigating reports of being unable to initiate a Remote Connection to devices.
Posted Jul 15, 2019 - 19:18 UTC
This incident affected: Datto RMM (Concord (US East)).