Datto Support Chat - Chat service unavailable
Incident Report for Datto
Resolved
This incident has been resolved.
Posted Jan 17, 2022 - 15:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2022 - 15:04 UTC
Investigating
We are currently investigating the cause of Datto Help Center users not being able to access the Support Chat service.

Our Phone lines are open, and Partners can also submit tickets through the Datto Help Center.

We apologise for the inconvenience!
Posted Jan 17, 2022 - 14:56 UTC
This incident affected: Datto Help Center (Chat).