DRMM-Zinfandel- Error message received when browsing to Monitor tab at account, site and device level
Incident Report for Datto
Resolved
This incident is now resolved.

Zinfandel Platform is back to operational.

If any new issues with Zinfandel platform are still being experienced, please reach out to our Support team. For any RCA related to this incident, please contact our support team via our support portal. Thank you for your patience and we apologize for the impact on your business.
Posted 21 days ago. Mar 04, 2019 - 23:49 UTC
Investigating
We have received reports of users receiving an error message when trying to view the alerts within the Monitor tab and are currently investigating this issue further.

We will provide an update to this incident as soon as there is one available. Our apologies!
Posted 21 days ago. Mar 04, 2019 - 23:10 UTC
This incident affected: Datto RMM (Zinfandel (US West)).