Investigating an issue with the Connect Wise Integration
Incident Report for Datto
Resolved
An incident early in the day caused a large number of ConnectWise sync events to fault repeatedly. The repeated failures lead to these sync events being tagged with a very long retry interval. Once the source of the problem was resolved we've been re-running the previously faulted events and clearing the backlog. Most of the delayed syncs have now been completed, we will continue to clear the remaining backlog.
Posted Sep 17, 2021 - 06:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2021 - 05:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 17, 2021 - 04:35 UTC
Investigating
We are currently investigating an issue with the Connect Wise integration that is preventing Quotes and Sales Orders from syncing.
Posted Sep 17, 2021 - 04:19 UTC
This incident affected: Datto Commerce (Integrations).