Datto SaaS Protection / Backupify - Inability to Login
Incident Report for Datto
Resolved
This incident has been resolved.
Posted Jul 15, 2020 - 14:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 14, 2020 - 20:44 UTC
Identified
Affected Node(s):
cae1-bfyii-1427-ext
cae1-bfyii-1428-ext
gbe2-bfyii-1411-ext
gbe2-bfyii-1412-ext
gbe2-bfyii-1414-ext
gbe2-bfyii-1413-ext

Impact: Partners on these nodes are unable to login however, backups are still running.

Unsure of which node you are on? We have a KB article to walk you through determining your node: https://kb.datto.com/hc/en-us/articles/360000403583-Backupify-Datto-SaaS-Protection-How-do-I-check-where-my-cloud-data-Is-stored-
Posted Jul 14, 2020 - 15:42 UTC
This incident affected: Datto SaaS Protection and Backupify (Backupify SaaS Console Login).