help.datto.com - errors while logging in
Incident Report for Datto
Resolved
This incident has been resolved.
Posted Aug 04, 2022 - 09:13 UTC
Monitoring
The issue has been identified and a fix was implemented. Our team noted: access is restored.

Thank you for your patience, and we apologize for any inconvenience!
Posted Aug 04, 2022 - 08:42 UTC
Investigating
Our teams are aware, and working on resolving the login error when accessing help.datto.com.

Thank you for your patience, and we apologize for the inconvenience!
Posted Aug 04, 2022 - 06:50 UTC
This incident affected: Datto Help Center (Ticket Entry, Knowledge Articles, Chat).