Datto Workplace and Datto File Protection - All Cells - Autotask PSA integration connection interruption
Incident Report for Datto
Resolved
This incident has been resolved.
Posted May 13, 2022 - 13:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 13, 2022 - 08:27 UTC
Identified
Our Engineering team is currently working on resolving an issue that caused the Autotask PSA integration to stop functioning in the Datto Workplace and Datto File Protection Manager Portals.

At present, the integration presents users with an error message.

Thank you for your patience!
Posted May 12, 2022 - 13:13 UTC
This incident affected: Datto Workplace (AU5, CA3, EU2, EU4, EU7, EU16, US1, US6, US15) and Datto File Protection (US8, EU10, EU11, EU12, AU14, CA13, US9).