Concord - Jobs failed to run
Incident Report for Datto
Postmortem

Start date/time:  September 12th, 2021 - 20:43 UTC

End date/time: September 12th, 2021 - 21:14 UTC

Platform(s) affected overall: Concord

Direct cause: Long running database processes

User Impact: Jobs failed to run

Steps taken to restore service: Added a double failover of the main database

Posted Sep 13, 2021 - 15:26 UTC

Resolved
User Impact: Jobs failed to run

End date/time: September 12th, 2021 - 21:14 UTC
Posted Sep 11, 2021 - 21:00 UTC