RMM - Pinotage - Agents connecting intermittently to the platform
Incident Report for Datto
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 28, 2019 - 20:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jan 28, 2019 - 18:21 UTC
Update
We are actively investigating reports that agent connectivity is still being impacted. Our Engineering team is aware and is monitoring the service.
Posted 3 months ago. Jan 28, 2019 - 18:17 UTC
Identified
We are actively investigating reports that agent connectivity is still being impacted. Our Engineering team is aware and is monitoring the service.
Posted 3 months ago. Jan 28, 2019 - 17:01 UTC
This incident affected: Datto RMM (Pinotage (EU1)).