RMM - Concord - Connectivity Issues - Monitoring
Incident Report for Datto
Resolved
This incident has been resolved.
Posted Nov 23, 2020 - 20:49 UTC
Monitoring
Our teams are currently monitoring the possibility of connectivity issues on our Concord platform for Datto RMM. Symptoms can be jobs and device alerting being paused, as well as some devices possibly appearing offline. An update will be posted here within 30 minutes.

Thank you for your patience.
Posted Nov 23, 2020 - 20:26 UTC
This incident affected: Datto RMM (Concord (US East)).