RMM - All Platforms - Error when Moving Devices, Editing Device UDFs, Deleting Devices/Sites Under Investigation
Incident Report for Datto
Resolved
This incident has been resolved.
Posted Jul 29, 2021 - 22:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2021 - 18:01 UTC
Update
We are continuing to investigate this issue.
Posted Jul 29, 2021 - 16:20 UTC
Investigating
Our teams are currently investigating Error messages generated when trying to Move a Device, Edit a Device UDF, or Deleting a Device/Site for Datto RMM on all platforms, in the Old UI. An update will be posted here within an hour with the status of this investigation.

Thank you for your patience!
Posted Jul 29, 2021 - 16:08 UTC
This incident affected: Datto RMM (Pinotage (EU1), Merlot (EU2), Zinfandel (US West), Concord (US East), Syrah (APAC)).