RMM - Zinfandel - False Offline Alerts - Under Investigation
Incident Report for Datto
Postmortem

Start and End Date/Time (UTC):

15:00 September 28th, 2019 - 17:00 September 28th, 2019

Platform(s) Affected:

Zinfandel

User Impact:

Device disconnections and CSM instability

Underlying Cause:

A slow down in our data structure server caused large increases in response times to requests. This resulted in some requests to time out, and devices to disconnect.

Steps Taken:

The service recovered automatically. As a long term mitigation step, migrations to a data structure with improved failover is expected in 2019.

Posted 11 days ago. Oct 11, 2019 - 18:06 UTC

Resolved
This incident has been resolved.
Posted 24 days ago. Sep 28, 2019 - 19:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 24 days ago. Sep 28, 2019 - 17:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 24 days ago. Sep 28, 2019 - 16:55 UTC
Update
We are continuing to investigate this issue.
Posted 24 days ago. Sep 28, 2019 - 16:36 UTC
Update
We are continuing to investigate this issue.
Posted 24 days ago. Sep 28, 2019 - 16:19 UTC
Investigating
Our teams are currently investigating false offline alerts on the Zinfandel platform. An update will be posted here within 30 minutes with the status of this investigation.

Thank you for your patience!
Posted 24 days ago. Sep 28, 2019 - 16:10 UTC
This incident affected: Datto RMM (Zinfandel (US West)).