RMM - Merlot (EU 2) - Devices Reporting Offline
Incident Report for Datto
Postmortem

Datto RMM - Service Interruption Root Cause Report

Start and End Date/Time (UTC):

17:20 August 15th, 2019 - 17:55 August 15th, 2019

Platform(s) Affected:

Merlot

User Impact:

Device disconnections and delayed offline alert ticket generation.

Underlying Cause:

A failure of our data structure node resulting in an automated restart.

Steps Taken:

The service recovered automatically and the backlog of offline alert tickets resolved itself. As a long term mitigation step, migrations to a data structure with improved failover is expected in 2019.

Posted Aug 21, 2019 - 17:57 UTC

Resolved
This incident has been resolved.
Posted Aug 15, 2019 - 18:04 UTC
Monitoring
We have identified the issue, applied a fix, and will continue monitoring. Thank you for your continued patience.
Posted Aug 15, 2019 - 17:55 UTC
Investigating
We are currently investigating behavior of devices reporting offline and possible false offline alerts. We will update this page within 30 minutes and thank you for your continued patience.
Posted Aug 15, 2019 - 17:29 UTC
This incident affected: Datto RMM (Merlot (EU2)).