Concord - 6.5 release update
Incident Report for Datto
Resolved
Potential conflicts with "Mitel" have successfully been mitigated by our teams. The 6.5 release to Concord has been completed in full, and Software Management is available for use. Thank you for your patience as we addressed this concern.
Posted Dec 18, 2018 - 19:34 UTC
Investigating
To mitigate a potential conflict with "Mitel" software, the 6.5 update today will only be partially released until our investigation is complete.

Impact: Software Management will not be available until 6.5 is fully released.

We apologize for any inconvenience this may cause.
Posted Dec 17, 2018 - 10:43 UTC
This incident affected: Datto RMM (Concord (US East)).