DNAs Reporting as Offline but are still Online and Functional
Incident Report for Datto
Resolved
This incident has been resolved.
Posted Nov 28, 2022 - 14:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2022 - 18:05 UTC
Investigating
We are currently aware of a problem where DNA Routers are reporting as offline while they are still online and fully functional.

Our Engineering team has been engaged and is actively investigating a fix for this reporting problem

You can monitor the current status of this issue at https://status.datto.com/
Posted Nov 15, 2022 - 14:46 UTC
This incident affected: Datto Networking (Routers).