Datto SaaS Protection - Certificate Issue Impacting Backups On use1-Pod7
Incident Report for Datto
Resolved
This incident has been resolved.
Posted Jun 01, 2023 - 16:20 UTC
Identified
We are currently aware of a problem where backups can experience an error on pod7 in the US region.

Our Engineering team has identified the problem and is working towards a resolution.

Currently, we do not have an ETA on when a fix will be available.

Affected Pod :
1. use1-pod7

Unsure of which node or pod you are on? We have a Knowledge Base article to walk you through determining your node or pod: https://saasprotection.datto.com/help/M365/Content/Troubleshooting/General/KB3600004035831.html?Highlight=how%20do%20I%20check%20where%20my%20cloud%20data%20is%20stored

Subscribe to Datto SaaS Protection on the Status Page for up to date information.

You can monitor the current status of this issue at https://status.datto.com/
Posted Jun 01, 2023 - 13:46 UTC
This incident affected: Datto SaaS Protection (SaaS Protection Backups).